Commit 2e697f87 authored by oncletom's avatar oncletom
Browse files

Update `prometheus_phoenix` to v1.3 in order to support `phoenix@1.4`.

parent a042a7ac
......@@ -143,7 +143,7 @@ defp deps do
{:telemetry, "~> 0.3"},
{:prometheus_ex, "~> 3.0"},
{:prometheus_plugs, "~> 1.1"},
{:prometheus_phoenix, "~> 1.2"},
{:prometheus_phoenix, "~> 1.3"},
{:prometheus_ecto, "~> 1.4"},
{:recon, github: "ferd/recon", tag: "2.4.0"},
{:quack, "~> 0.1.1"},
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment