Commit b1edfba3 authored by eal's avatar eal

Update required Elixir version in README

Also remove the erlang packages, they're specified in the Debian guide.
parent 8df0aee8
Pipeline #652 passed with stage
in 2 minutes and 13 seconds
......@@ -22,7 +22,7 @@ No release has been made yet, but several servers have been online for months al
### Dependencies
* Postgresql version 9.6 or newer
* Elixir version 1.4 or newer (you will also need erlang-dev, erlang-parsetools, erlang-xmerl packages)
* Elixir version 1.5 or newer
* Build-essential tools
### Configuration
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment