bump dependencies to support Python 3.10

Closed Joel Beckmeyer requested to merge TnSb/relay:python3.10 into master

Was getting several deprecation errors with Python 3.10. Bumping these dependencies fixes it.

Merge request reports